Index Forum Généamania
Tout sur Généamania et monSSG
Faq  -   Se connecter  -   S'enregistrer  -   Liste des membres   -  Rechercher  



Vous ne pouvez pas poster de nouveaux sujets dans ce forum Vous ne pouvez pas poster de réponses
Pb de lancement de Génégraphe sur Mac
Auteur Message
jcdimartino



Autorisation : Membre
Nb de messages : 55
Inscrit le : Dim 04 Jan 2009, 14:44
Posté le : Mer 17 Oct 2012, 10:17    

Bonjour Gérard,
je n'arrive pas à lancer Génégraphe depuis mon Mac. Il ne se passe rien lorsque je clique sur le bouton dans la page d'accueil.
Pour info je suis la version 6.0 RC1 de Généamania
Merci
Jean-Claude

 Adresse email Haut de page Bas de page 
 
gerard kester



Autorisation : Membre
Nb de messages : 271
Inscrit le : Mar 24 Oct 2006, 19:25
Posté le : Lun 22 Oct 2012, 7:28    

Bonjour Jean-Claude

Excusez-moi du retard pris à répondre, j'étais pas mal occupé ces derniers jours.

Quand vous regardez dans le répertoire contenant les sources des pages de Généamania, avez-vous un fichier appelé "GénéGraphe.jar" ?

Si vous cliquez dessus, que se passe-t-il ?

 Adresse email Haut de page Bas de page 
 
jcdimartino



Autorisation : Membre
Nb de messages : 55
Inscrit le : Dim 04 Jan 2009, 14:44
Posté le : Mer 07 Nov 2012, 13:31    

Bonjour Gérard,
c'est moi cette fois ci qui ait tardé à répondre. Parmi les sources, je n'ai que 2 fichiers.jar :
G%E9n%E9Graphe.jar et la même chose avec des E (majuscule) accent grave.
Si je lance le second, j'ai une fenêtre d'erreur qui s'affiche avec le message suivant :
FenPrincipal - Erreur accès base de données
Avez-vous lancé UwAmp ?

Pour info, 'utilise MAMP sur mon Mac

 Adresse email Haut de page Bas de page 
 
gerard kester



Autorisation : Membre
Nb de messages : 271
Inscrit le : Mar 24 Oct 2006, 19:25
Posté le : Jeu 08 Nov 2012, 7:41    


Citer : jcdimartino
Bonjour Gérard,
c'est moi cette fois ci qui ait tardé à répondre. Parmi les sources, je n'ai que 2 fichiers.jar :
G%E9n%E9Graphe.jar et la même chose avec des E (majuscule) accent grave.
Si je lance le second, j'ai une fenêtre d'erreur qui s'affiche avec le message suivant :
FenPrincipal - Erreur accès base de données
Avez-vous lancé UwAmp ?

Pour info, 'utilise MAMP sur mon Mac


Bonjour Jean-Claude

Votre essai montre que le deuxième fichier fonctionne quand vous le lancez directement. Il faut juste que MAMP soit lancé avant, bien évidement. Si vous renommez le fichier en "GénéGraphe.jar", est-ce que vous pouvez le lancer à partir de Généamania ?

 Adresse email Haut de page Bas de page 
 
Vous ne pouvez pas poster de nouveaux sujets dans ce forum Vous ne pouvez pas poster de réponses






  Powered by Fire-Soft-Board v1.0.10 © 2004 - 2017 Groupe FSB
Page générée en 9 requêtes