Index Forum Généamania
Tout sur Généamania et monSSG
Faq  -   Se connecter  -   S'enregistrer  -   Liste des membres   -  Rechercher  



Vous ne pouvez pas poster de nouveaux sujets dans ce forum Vous ne pouvez pas poster de réponses
passage à la version 6.6.1
Auteur Message
geofaure



Autorisation : Membre
Nb de messages : 16
Inscrit le : Mer 26 Fév 2014, 9:42
Posté le : Sam 06 Fév 2016, 21:23    

Après le premier essai de passage à la version 6.6.1, j'ai le message suivant :
Echec de l'ouverture de l'archive ; vérifiez que votre installation autorise PHP à utiliser les fonctions de compression
Merci de me renseigner
Georges

 Adresse email Haut de page Bas de page 
 
jlsviro



Autorisation : Administrateur
Nb de messages : 1655
Inscrit le : Dim 23 Avr 2006, 16:17
Posté le : Dim 07 Fév 2016, 13:39    

Bonjour,

Etes vous en local ? La migration a été demandé à partir d'une version autonome ou non ? Depuis quel numéro de version ? Comment avez-vous procédé à la migration ?

Bonne journée.

jean-Luc

 Adresse email Haut de page Bas de page 
 
geofaure



Autorisation : Membre
Nb de messages : 16
Inscrit le : Mer 26 Fév 2014, 9:42
Posté le : Dim 07 Fév 2016, 20:03    

J'étais en version autonome 6.4 (avec il me semble php 5.3.0)et WINDOWS XP
A l'aide de la fenêtre geneamania j'ai demandé la version 6.6.1
Je vous mets le résultat :
Echec de la connexion !could not find driverVérifiez votre connexion via la page d'installation.
ienvenue sur le site de généalogie de
Pensez à paramétrer votre site dans le menu "Gestion du site""
Incohérence dans la version (6.6.1 vs. ), veuillez procéder à une migration de la base.
Migration disponible ici.
Installation de Généamania v6.6.1
Echec de la connexion ou de l'accès à la base de données avec les paramètres enregistrés
Constitution du fichier de connexion à la base de données :
Serveur Défaut : localhost
Base de données Défaut : geneamania
Code utilisateur Défaut : root
Mot de passe Défaut : root
Tester les paramètres saisis Mettre à jour les paramètres

Création du fichier des paramètres de connexion OK

Echec de la connexion à la base de donnnées !could not find driver

 Adresse email Haut de page Bas de page 
 
jlsviro



Autorisation : Administrateur
Nb de messages : 1655
Inscrit le : Dim 23 Avr 2006, 16:17
Posté le : Lun 08 Fév 2016, 11:30    

Bonjour,

Pour résoudre le problème "could not find driver", il faut afficher la fenêtre UwAmp (clic droit sur le U blanc sur fond bleu dans la barre des tâches) et activer l'extension PDO Mysql dans les options de PHP. En effet, à partir de la 6.5, le mode d'accès aux données a été changé et nécessite cette extension.

Bonne journée.

jean-Luc

 Adresse email Haut de page Bas de page 
 
geofaure



Autorisation : Membre
Nb de messages : 16
Inscrit le : Mer 26 Fév 2014, 9:42
Posté le : Lun 08 Fév 2016, 18:18    

Bonjour

C'est bien, ça marche et je pense avoir gagné en vitesse de lancement.
Merci beaucoup

Georges

 Adresse email Haut de page Bas de page 
 
jlsviro



Autorisation : Administrateur
Nb de messages : 1655
Inscrit le : Dim 23 Avr 2006, 16:17
Posté le : Lun 08 Fév 2016, 19:48    

Bonne nouvelle !

J'ai oublié de préciser que cette modification était effectuée automatiquement par la dernière version du lanceur. Peut-être n'avez vous pas cette version (1.1.1) ou n'utilisez-vous pas le lanceur ?

Jean-luc

 Adresse email Haut de page Bas de page 
 
Vous ne pouvez pas poster de nouveaux sujets dans ce forum Vous ne pouvez pas poster de réponses






  Powered by Fire-Soft-Board v1.0.10 © 2004 - 2017 Groupe FSB
Page générée en 9 requêtes